Разработчики Beam Wallet сообщили о его критической уязвимости


Команда разработчиков криптовалюты Beam сообщила об обнаружении критической уязвимости в одноименном криптокошельке, которая представляет риск для пользователей всех десктопных и CLI-версий приложения. В целях безопасности подробности о выявленной ошибке временно не разглашаются, однако известно, что базы данных криптокошелька, секретные ключи и пароли не пострадали.

Разработчики рекомендуют немедленно прекратить использование приложения и удалить его со всех устройств, не трогая данные криптокошелька, и установить Beam Wallet заново, скачав с сайта проекта обновленную версию.

CRITICAL VULNERABILITY IN BEAM WALLET

9.1.2019 20:20 GMT

Critical Vulnerability was found in Beam Wallet today.

Vulnerability was discovered by Beam Dev Team and not reported anywhere else.

Vulnerability affects all previously released Beam Wallets both Dekstop and CLI.

— @Beamprivacy (@beamprivacy) January 9, 2019

Источник

Оставьте первый комментарий

Оставить комментарий

Ваш электронный адрес не будет опубликован.


*